Aktuelle News zu IT-Sicherheitslücken und Bugs

Schwachstelle ermöglicht Denial of Service

Wie das BSI meldet, hat die IT-Sicherheitswarnung bezüglich einer bekannten Schwachstelle für Python ein Update erhalten. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.

Update für IT-Sicherheitswarnung (Risiko: hoch)

Für Linux Kernel wurde ein Update zur IT-Sicherheitswarnung einer bekannten Schwachstelle veröffentlicht. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.

IT-Sicherheitslücke mit hohem Risiko! Warnung erhält Update

Wie das BSI meldet, hat die IT-Sicherheitswarnung bezüglich einer bekannten Schwachstelle für Rsync ein Update erhalten. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.

Sicherheitswarnung vor mehreren IT-Schwachstellen

Wie das BSI meldet, hat die IT-Sicherheitswarnung, welche eine vorliegende Schwachstelle für Bluetooth betrifft, ein Update erhalten. Welche Systeme und Produkte von den Sicherheitslücken betroffen sind, lesen Sie hier auf news.de.

Schwachstelle ermöglicht Codeausführung

Wie das BSI meldet, hat die IT-Sicherheitswarnung, welche eine vorliegende Schwachstelle für libssh betrifft, ein Update erhalten. Was betroffene Nutzer beachten sollten, erfahren Sie hier.

Warnung vor neuer IT-Sicherheitslücke

Wie das BSI aktuell meldet, ist für xpdf eine Schwachstelle festgestellt worden. Eine Beschreibung der Sicherheitslücke sowie eine Liste der betroffenen Betriebssysteme und Produkte lesen Sie hier.

Schwachstelle ermöglicht Denial of Service

Wie das BSI meldet, hat die IT-Sicherheitswarnung bezüglich einer bekannten Schwachstelle für Apache HttpComponents ein Update erhalten. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.

Schwachstelle ermöglicht Denial of Service

Für xpdf wurde ein Update zur IT-Sicherheitswarnung einer bekannten Schwachstelle veröffentlicht. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.

Mehrere Schwachstellen ermöglichen Denial of Service

Wie das BSI meldet, hat die IT-Sicherheitswarnung, welche eine vorliegende Schwachstelle für Linux Kernel betrifft, ein Update erhalten. Eine Beschreibung der Sicherheitslücke inklusive der neuesten Updates sowie Infos zu betroffenen Betriebssystemen und Produkten lesen Sie hier.