Erstellt von - Uhr

IT-Sicherheit: Linux, UNIX und Windows gefährdet - Update für IT-Sicherheitswarnung zu Apache HTTP Server (Risiko: mittel)

Wie das BSI meldet, hat die IT-Sicherheitswarnung, welche eine vorliegende Schwachstelle für Apache HTTP Server betrifft, ein Update erhalten. Was betroffene Anwender beachten sollten, erfahren Sie hier.

Aktuelle IT-Sicherheitshinweise auf news.de (Symbolbild). (Foto) Suche
Aktuelle IT-Sicherheitshinweise auf news.de (Symbolbild). Bild: Adobe Stock / Maximusdn

Das Bundesamt für Sicherheit in der Informationstechnik (BSI) hat am 13.05.2024 ein Update zu einer am 04.04.2024 bekanntgewordenen Sicherheitslücke für Apache HTTP Server herausgegeben. Betroffen von der Sicherheitslücke sind die Betriebssysteme Linux, UNIX und Windows sowie die Produkte Debian Linux, IBM Rational ClearQuest, Fedora Linux, Ubuntu Linux, SUSE Linux, IBM HTTP Server, IBM Business Automation Workflow und Apache HTTP Server.

Die neuesten Hersteller-Empfehlungen bezüglich Updates, Workarounds und Sicherheitspatches für diese Sicherheitslücke finden Sie hier: SUSE Security Update SUSE-SU-2024:1627-1 (Stand: 13.05.2024). Weitere nützliche Links werden weiter unten in diesem Artikel aufgeführt.

Sicherheitshinweis für Apache HTTP Server - Risiko: mittel

Risikostufe: 3 (mittel)
CVSS Base Score: 6,2
CVSS Temporal Score: 5,4
Remoteangriff: Nein

Zur Einschätzung der Verwundbarkeit von Computersystemen wird das Common Vulnerability Scoring System (CVSS) angewandt. Der CVSS-Standard ermöglicht es, potenzielle oder tatsächliche Sicherheitslücken auf Basis verschiedener Kriterien miteinander zu vergleichen, um Gegenmaßnahmen besser priorisieren zu können. Für die Schweregrade einer Schwachstelle werden die Attribute "keine", "niedrig", "mittel", "hoch" und "kritisch" verwendet. Der Base Score bewertet die Voraussetzungen für einen Angriff (u.a. Authentifizierung, Komplexität, Privilegien, Userinteraktion) sowie dessen Konsequenzen. Der Temporal Score berücksichtigt darüber hinaus zeitliche Veränderungen hinsichtlich der Gefahrenlage. Der Schweregrad der hier behandelten Schwachstelle wird nach dem CVSS mit einem Base Score von 6,2 als "mittel" eingeschätzt.

Apache HTTP Server Bug: Mehrere Schwachstellen ermöglichen Manipulation von Daten

Apache ist ein Webserver für verschiedene Plattformen.

Ein Angreifer kann mehrere Schwachstellen in Apache HTTP Server ausnutzen, um Daten zu manipulieren.

Die Verwundbarkeit wird mit den eindeutigen CVE-Identifikationsnummern (Common Vulnerabilities and Exposures) CVE-2023-38709 und CVE-2024-24795 gehandelt.

Von der Sicherheitslücke betroffene Systeme im Überblick

Betriebssysteme
Linux, UNIX, Windows

Produkte
Debian Linux (cpe:/o:debian:debian_linux)
IBM Rational ClearQuest (cpe:/a:ibm:rational_clearquest)
Fedora Linux (cpe:/o:fedoraproject:fedora)
Ubuntu Linux (cpe:/o:canonical:ubuntu_linux)
SUSE Linux (cpe:/o:suse:suse_linux)
IBM HTTP Server 8.5 (cpe:/a:ibm:http_server)
IBM HTTP Server 9.0 (cpe:/a:ibm:http_server)
IBM Business Automation Workflow (cpe:/a:ibm:business_automation_workflow)
Apache HTTP Server <2.4.59 (cpe:/a:apache:http_server)

Allgemeine Maßnahmen zum Umgang mit IT-Schwachstellen

  1. Anwender der betroffenen Anwendungen sollten diese auf dem aktuellsten Stand halten. Hersteller sind bei Bekanntwerden von Sicherheitslücken dazu angehalten, diese schnellstmöglich durch Entwicklung eines Patches oder eines Workarounds zu beheben. Sollten neue Sicherheitsupdates verfügbar sein, installieren Sie diese zeitnah.
  2. Konsultieren Sie zu Informationszwecken die im nächsten Abschnitt aufgeführten Quellen. Häufig enthalten diese weiterführende Informationen zur aktuellsten Version der betreffenden Software sowie zur Verfügbarkeit von Sicherheitspatches oder Hinweise zu Workarounds.
  3. Wenden Sie sich bei weiteren Fragen oder Unsicherheiten an Ihren zuständigen Administrator. IT-Sicherheitsverantwortliche sollten regelmäßig prüfen, wann das herstellende Unternehmen ein neues Sicherheitsupdate zur Verfügung stellt.

Quellen zu Updates, Patches und Workarounds

An dieser Stelle befinden sich weiterführende Links mit Informationen über Bug-Reports, Security-Fixes und Workarounds.

SUSE Security Update SUSE-SU-2024:1627-1 vom 2024-05-13 (13.05.2024)
Weitere Informationen finden Sie unter: https://lists.suse.com/pipermail/sle-security-updates/2024-May/018514.html

Ubuntu Security Notice USN-6729-3 vom 2024-04-29 (29.04.2024)
Weitere Informationen finden Sie unter: https://ubuntu.com/security/notices/USN-6729-3

IBM Security Bulletin 7148975 vom 2024-04-22 (21.04.2024)
Weitere Informationen finden Sie unter: https://www.ibm.com/support/pages/node/7148975

Fedora Security Advisory FEDORA-2024-D0DCCD6B96 vom 2024-04-17 (17.04.2024)
Weitere Informationen finden Sie unter: https://bodhi.fedoraproject.org/updates/FEDORA-2024-d0dccd6b96

Ubuntu Security Notice USN-6729-2 vom 2024-04-17 (17.04.2024)
Weitere Informationen finden Sie unter: https://ubuntu.com/security/notices/USN-6729-2

Fedora Security Advisory FEDORA-2024-937BE154D8 vom 2024-04-17 (17.04.2024)
Weitere Informationen finden Sie unter: https://bodhi.fedoraproject.org/updates/FEDORA-2024-937be154d8

Fedora Security Advisory FEDORA-2024-C2F6576348 vom 2024-04-18 (17.04.2024)
Weitere Informationen finden Sie unter: https://bodhi.fedoraproject.org/updates/FEDORA-2024-c2f6576348

IBM Security Bulletin 7148492 vom 2024-04-17 (17.04.2024)
Weitere Informationen finden Sie unter: https://www.ibm.com/support/pages/node/7148492

Debian Security Advisory DSA-5662 vom 2024-04-16 (16.04.2024)
Weitere Informationen finden Sie unter: https://lists.debian.org/debian-security-announce/2024/msg00070.html

Ubuntu Security Notice USN-6729-1 vom 2024-04-11 (11.04.2024)
Weitere Informationen finden Sie unter: https://ubuntu.com/security/notices/USN-6729-1

IBM Security Bulletin 7147925 vom 2024-04-10 (10.04.2024)
Weitere Informationen finden Sie unter: https://www.ibm.com/support/pages/node/7147925

Apache 2.4.59 Changes vom 2024-04-04 (04.04.2024)
Weitere Informationen finden Sie unter: https://downloads.apache.org/httpd/CHANGES_2.4.59

Versionshistorie dieser Sicherheitswarnung

Dies ist die 9. Version des vorliegenden IT-Sicherheitshinweises für Apache HTTP Server. Bei Bekanntgabe weiterer Updates wird dieser Text aktualisiert. Die vorgenommenen Änderungen können Sie anhand der folgenden Versionshistorie nachvollziehen.

04.04.2024 - Initiale Fassung
08.04.2024 - Bewertung angepasst
10.04.2024 - Neue Updates von IBM aufgenommen
11.04.2024 - Neue Updates von Ubuntu aufgenommen
16.04.2024 - Neue Updates von Debian aufgenommen
17.04.2024 - Neue Updates von IBM, Fedora und Ubuntu aufgenommen
21.04.2024 - Neue Updates von IBM aufgenommen
29.04.2024 - Neue Updates von Ubuntu aufgenommen
13.05.2024 - Neue Updates von SUSE aufgenommen

+++ Redaktioneller Hinweis: Dieser Text wurde auf Basis aktueller BSI-Daten generiert und wird je nach Warnlage datengetrieben aktualisiert. Feedback und Anmerkungen nehmen wir unter hinweis@news.de entgegen. +++

Folgen Sie News.de schon bei Facebook, Twitter, Pinterest und YouTube? Hier finden Sie brandheiße News, aktuelle Videos und den direkten Draht zur Redaktion.

/roj/news.de

Themen:
Bleiben Sie dran!

Wollen Sie wissen, wie das Thema weitergeht? Wir informieren Sie gerne.